Is the board running OK for you guys?

Discussion in 'Texans Talk' started by Hookem Horns, Dec 9, 2010.

  1. Hookem Horns

    Hookem Horns That Server Guy Staff Member

    Joined:
    May 3, 2004
    Messages:
    7,689
    Likes Received:
    1,113
    My entire server is running erratically for me. Not sure if it is my ISP or the server. Anyone else having issues right now?
     
  2. brakos82

    brakos82 Hall of Fame

    Joined:
    Oct 28, 2006
    Messages:
    19,852
    Likes Received:
    978
    Location:
    LOHAR (Land of Hipsters and Rain)
    The mega-threads ("Last one to post" most notably) are loading slowly... other than that, haven't had any issues.
     
  3. drs23

    drs23 Veteran

    Joined:
    Mar 16, 2010
    Messages:
    4,485
    Likes Received:
    312
    Location:
    No more VIP Suite so back to the recliner
    Mine was loading slowly earlier. Not as bad as last time there was an issue but all appears fine right now.

    HTH
     
  4. Double Barrel

    Double Barrel Modified Simian

    Joined:
    Oct 11, 2004
    Messages:
    33,478
    Likes Received:
    3,150
    Location:
    Onward, Upward, and back into the Trees
    I had some slowdown about an hour ago. Running fine since then. *knocks on wood*
     
  5. Thorn

    Thorn Dirty Old Man

    Joined:
    Apr 14, 2007
    Messages:
    24,877
    Likes Received:
    1,977
    Location:
    Houston
    Funny you should ask, it just took almost 30 seconds for this thread to load. I've noticed this behavior lately, but it's intermittent not all the time.
     
  6. 3rd and Inches

    3rd and Inches NFL's La Migra

    Joined:
    Jun 23, 2008
    Messages:
    1,427
    Likes Received:
    77
    Location:
    Canyon Lake, TX
    It's running pretty slow for me at times. Doesn't matter what thread it is and if I'm just reading posts or trying to post myself. It's pretty up and down.
     
  7. Blake

    Blake MMQB

    Joined:
    Apr 29, 2004
    Messages:
    11,225
    Likes Received:
    624
    Location:
    Spring
    Sllllloooooooooooooooowwwwwwwwwwwwww..................
     
  8. JB

    JB Old Curmudgeon

    Joined:
    Jan 23, 2009
    Messages:
    28,550
    Likes Received:
    817
    Location:
    In Transit
    Real erratic. Sometimes works fine, other times very slow
     


  9. gtexan02

    gtexan02 Working?

    Joined:
    Mar 24, 2005
    Messages:
    15,785
    Likes Received:
    1,243
    Location:
    Boston
    Only slow when i try to post
     
  10. Malloy

    Malloy Site Contributor

    Joined:
    May 16, 2005
    Messages:
    5,684
    Likes Received:
    227
    Location:
    CPH
    It's been slow for me the entire day. ALso, since the tweet-thingies got on the front page, my browser flakes out almost 10sec before I can start doing stuff...

    Apart from that, I still love it here ;)
     
  11. drs23

    drs23 Veteran

    Joined:
    Mar 16, 2010
    Messages:
    4,485
    Likes Received:
    312
    Location:
    No more VIP Suite so back to the recliner
    Back to VERY SLOW loading.
     
  12. JB

    JB Old Curmudgeon

    Joined:
    Jan 23, 2009
    Messages:
    28,550
    Likes Received:
    817
    Location:
    In Transit
    Back to pretty quick for me...
     
  13. Showtime100

    Showtime100 Got JJ?

    Joined:
    Dec 5, 2006
    Messages:
    21,550
    Likes Received:
    1,496
    Location:
    Austin,Tx
    Too bad we're not Titan fans, in which case the board would seem to be running lightning fast. :specnatz:

    There must be another thread active on this topic. I posted a few minutes ago and realized it isn't this one.

    I said in that one it seems as brakos said the larger threads seem to load the slowest. At this moment it's good though. Hit and miss I guess.
     
  14. MojoMan

    MojoMan Hall of Fame

    Joined:
    Apr 29, 2004
    Messages:
    9,864
    Likes Received:
    657
    Location:
    Houston
    Over the last hour or so, it has been erratically slow and fast for me, with more slow than fast.
     
  15. MojoMan

    MojoMan Hall of Fame

    Joined:
    Apr 29, 2004
    Messages:
    9,864
    Likes Received:
    657
    Location:
    Houston
    We do have a big WikiLeaks thread working with some rather pointed remarks in it. Maybe TexansTalk is the target of a Denial of Service attack from the WikiLeaks folks. Just saying. ;)
     
  16. Showtime100

    Showtime100 Got JJ?

    Joined:
    Dec 5, 2006
    Messages:
    21,550
    Likes Received:
    1,496
    Location:
    Austin,Tx
    I think Mojo is onto something. :spy:
     
  17. brakos82

    brakos82 Hall of Fame

    Joined:
    Oct 28, 2006
    Messages:
    19,852
    Likes Received:
    978
    Location:
    LOHAR (Land of Hipsters and Rain)
  18. silvrhand

    silvrhand Site Contributor

    Joined:
    Jul 25, 2009
    Messages:
    2,402
    Likes Received:
    151
    Location:
    La Porte, TX
    Let me know if you want me to take a look, I'll be home in a couple hours. If you email me these commands I can look to see what's going on.

    sar -n DEV
    sar -q
    sar -b
    sar -u ALL

    - John
     
  19. Malloy

    Malloy Site Contributor

    Joined:
    May 16, 2005
    Messages:
    5,684
    Likes Received:
    227
    Location:
    CPH
    I agree!

    :francis:
     
  20. JB

    JB Old Curmudgeon

    Joined:
    Jan 23, 2009
    Messages:
    28,550
    Likes Received:
    817
    Location:
    In Transit
    I've never seen the -John command before. What does it do?
     

Share This Page